Hay 168 invitados y ningún miembro en línea

Parpadeo (aleatorio) tira LED RGB+W

Más
2 años 8 meses antes #4178 por raulitoooo
Me alegra poder decir que el problema está SOLUCIONADO!!!! POR FIN!!!!

¿Os comenté que las fuentes de alimentación las encendía/apagaba aprovechando los canales de un dimmer que me sobraba?

Pues el problema es precisamente EL DIMMER!!!

He cambiado el Dimmer por un Actuador ON/OFF y problema resuelto!!
Supongo que todo viene originado por la "detección automática de la carga conectada" del dimmer, imagino que estas intermitencias estarán provocando por el intento de detectar la carga conectada, en este caso una fuente de alimentación inteligente (de las que se autoregulan según el consumo que tengan en ese momento).
Supongo que si la fuente de alimentación fuera una normal y corriente, al tener entonces un consumo continuo y estable, el Dimmer probablemente hubiera funcionado correctamente.

Así pues, ya lo sabéis. Si queréis controlar la activación de una fuente de alimentación, no lo hagáis con un Dimmer, utilizad un Actuador ON/OFF!!!!!

Siempre se aprende algo nuevo!! :-)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 10 meses antes #4173 por raulitoooo
Probar con otro DX4 es una de las opciones si, aunque prefiero probar primero con otras cosas...

Por el monitor no he visto "nada raro", aunque si te digo la verdad, tampoco he dejado el PC conectado el tiempo suficiente como para tener un log lo suficientemente extenso. Tocará dejarlo varias horas conectado a ver....

Lo que no se decirte si es peor que el fallo aleatorio lo tenga un cliente o que el fallo aleatorio le ocurra a mi mujer y lo acompañe siempre del grito (EHH!!! TENGO DISCOTECA EN LA DUCHA!!!) jajajajaja!!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 10 meses antes #4172 por davidgh66
Buenas Tardes,

Yo probaría a cambiar físicamente el DX4 que te da problemas por uno de que no te los da, así descartas que sea la electrónica. También puedes probar a configurarlo como 4 canales independientes y probar cada color por separado.

¿Has mirado con el monitor que esta pasando? igual hay algo por ahí que te esta troleando.

Pon la tira de led directa y mide consumos, nunca se sabe...

El servicio tecnico de Zennio lo primero que te va a pedir es el proyecto, para intentar recrear el fallo, pero puede ser el dispositivo.

Espero que encuentres una rápida solución y piensa que por lo menos no es en casa de un cliente, eso seria peor ;)

saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 10 meses antes #4171 por raulitoooo
Gracias por la gestión Maji!

En la instalación tengo otros 3 dimmer DX4 (cada uno con su fuente dedicada) para controlar otras tiras LED (estas son monocromo) y con ninguno de estos DX4 tengo el problema de parpadeos al encender la tira led... ¡¡solo me pasa con el DX4 de la tira RGB+W!!

Lo que me he fijado es que cuando parpadea la tira led, RGB+W, si voy al cuadro y apago manualmente uno por uno los canales iluminación del DX4, si acto seguido activo de nuevo uno de los canales (el que sea) la tira RGB+W enciende y ya no parpadea.

A ver si encuentro una solución, porque la vedad es que es bastante raro y un poco incómodo...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 10 meses antes #4169 por maji
Respuesta de maji sobre el tema Parpadeo (aleatorio) tira LED RGB+W
Hola Raúl,

No se que puede ser lo que te ocasiona el parpadeo.

Yo tengo también dimmer LED RGBW Zennio DX4 (4) con tiras de LED y focos LED Loxone, con una fuente de 24V 2.5A que me sirve estos circuitos y todo lo demás en el cuadro que pide ese voltaje en continua (miniserver, detectores de presencia, estación meteorológica,...) y no me parpadean.

De todas formas he pasado tu consulta a soporte@zennio por ver si pueden ayudarte. Ya se han registrado para poder hacerlo en este hilo.

salu2

maji

Los que piensan que la domótica es el futuro, viven en el pasado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 10 meses antes #4167 por raulitoooo
Mi gozo en un pozo.... Después de unos días funcionando a la perfección, ayer por la noche encendí la tira led y parpadeo al canto. :-(

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.231 segundos