Tenemos 58 invitados conectado(s)
Mensaje
  • EU e-Privacy Directive

    En cumplimiento con Ley 34/2002, de servicios de la sociedad de la información te recordamos que al navegar por este sitio estás aceptando el uso de cookies.

    View e-Privacy Directive Documents

Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Parpadeo (aleatorio) tira LED RGB+W
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: Parpadeo (aleatorio) tira LED RGB+W

Re: Parpadeo (aleatorio) tira LED RGB+W hace 8 meses, 3 semanas #4172

  • davidgh66
  • DESCONECTADO
  • Principiante
  • Temas: 17
Buenas Tardes,

Yo probaría a cambiar físicamente el DX4 que te da problemas por uno de que no te los da, así descartas que sea la electrónica. También puedes probar a configurarlo como 4 canales independientes y probar cada color por separado.

¿Has mirado con el monitor que esta pasando? igual hay algo por ahí que te esta troleando.

Pon la tira de led directa y mide consumos, nunca se sabe...

El servicio tecnico de Zennio lo primero que te va a pedir es el proyecto, para intentar recrear el fallo, pero puede ser el dispositivo.

Espero que encuentres una rápida solución y piensa que por lo menos no es en casa de un cliente, eso seria peor

saludos!

Re: Parpadeo (aleatorio) tira LED RGB+W hace 8 meses, 3 semanas #4173

Probar con otro DX4 es una de las opciones si, aunque prefiero probar primero con otras cosas...

Por el monitor no he visto "nada raro", aunque si te digo la verdad, tampoco he dejado el PC conectado el tiempo suficiente como para tener un log lo suficientemente extenso. Tocará dejarlo varias horas conectado a ver....

Lo que no se decirte si es peor que el fallo aleatorio lo tenga un cliente o que el fallo aleatorio le ocurra a mi mujer y lo acompañe siempre del grito (EHH!!! TENGO DISCOTECA EN LA DUCHA!!!) jajajajaja!!!

Re: Parpadeo (aleatorio) tira LED RGB+W hace 7 meses, 1 semana #4178

Me alegra poder decir que el problema está SOLUCIONADO!!!! POR FIN!!!!

¿Os comenté que las fuentes de alimentación las encendía/apagaba aprovechando los canales de un dimmer que me sobraba?

Pues el problema es precisamente EL DIMMER!!!

He cambiado el Dimmer por un Actuador ON/OFF y problema resuelto!!
Supongo que todo viene originado por la "detección automática de la carga conectada" del dimmer, imagino que estas intermitencias estarán provocando por el intento de detectar la carga conectada, en este caso una fuente de alimentación inteligente (de las que se autoregulan según el consumo que tengan en ese momento).
Supongo que si la fuente de alimentación fuera una normal y corriente, al tener entonces un consumo continuo y estable, el Dimmer probablemente hubiera funcionado correctamente.

Así pues, ya lo sabéis. Si queréis controlar la activación de una fuente de alimentación, no lo hagáis con un Dimmer, utilizad un Actuador ON/OFF!!!!!

Siempre se aprende algo nuevo!!
  • Página:
  • 1
  • 2
Página generada en: 0.14 segundos